Degraded S3 Uploads
Incident Report for packagecloud.io
Resolved
All affected repositories have been reindexed and uploads appear to be working normally.
Posted 9 months ago. Jan 10, 2017 - 14:18 PST
Monitoring
AWS has rolled out a fix and all affected repositories are being reindexed.
Posted 9 months ago. Jan 10, 2017 - 14:09 PST
Identified
AWS has confirmed that the issue is internal to AWS and they are working on deploying a fix.
Posted 9 months ago. Jan 10, 2017 - 13:20 PST
Update
In contact with AWS support to identify and resolve issue.
Posted 9 months ago. Jan 10, 2017 - 13:09 PST
Investigating
Amazon S3 is throwing intermittent 500 Internal Server Errors on upload.
Posted 9 months ago. Jan 10, 2017 - 12:56 PST