Increased Error Rates
Incident Report for packagecloud.io
Resolved
The issue has been resolved and the service is operating normally.
Posted 27 days ago. Oct 19, 2018 - 11:23 PDT
Investigating
We're experiencing increased error rates for Amazon S3 requests in the US-WEST-1 Region.
Posted 27 days ago. Oct 19, 2018 - 11:13 PDT
This incident affected: API, Deb/Apt Repositories, RPM/yum Repositories, Gem Repositories, PyPI Repositories, and Data Store.