Fallout from Maintenance Window
Incident Report for packagecloud.io
Resolved
Still monitoring site health as usual, but marking this particular incident as resolved.
Posted 5 months ago. Jan 25, 2019 - 18:00 PST
Monitoring
The site appears to be fully restored, however we will be closely monitoring the situation to make sure it remains operational before resolving this incident.
Posted 5 months ago. Jan 25, 2019 - 17:30 PST
Identified
We have started an alternative contingency plan in order to restore website functionality, it should finish soon. Thanks again for your patience while we work to resolve this issue.
Posted 5 months ago. Jan 25, 2019 - 17:09 PST
Monitoring
We are still dealing with some fallout from our scheduled maintenance. The issue has been identified and all required parties are working on it.
Posted 5 months ago. Jan 25, 2019 - 15:04 PST
This incident affected: API, Frontend, Deb/Apt Repositories, RPM/yum Repositories, Gem Repositories, PyPI Repositories, Datacenter, and Data Store.