Potential hardware failure
Incident Report for packagecloud.io
Resolved
Broken hardware was disabled and services have been restored. We are still monitoring the situation closely.
Posted about 3 years ago. Nov 05, 2015 - 08:37 PST
Investigating
We are currently investigating a potential hardware failure and taking steps to fail over.
Posted about 3 years ago. Nov 05, 2015 - 07:58 PST