Bad deploy has triggered some service failures
Incident Report for packagecloud.io
Resolved
Service has been restored.
Posted about 2 years ago. May 23, 2016 - 14:02 PDT
Identified
A bad deploy has triggered some service failures, the code is being reverted and redeployed now.
Posted about 2 years ago. May 23, 2016 - 13:55 PDT