Queues Backed Up
Incident Report for packagecloud.io
Resolved
Everything is now running smoothly, sorry for any delays!
Posted about 2 years ago. May 02, 2016 - 11:45 PDT
Monitoring
Queue pressure has been relieved, queues are starting to move along
Posted about 2 years ago. May 02, 2016 - 11:37 PDT
Update
Package uploads result in a reindex job being run to regenerate repository metadata. The index queues are currently backed up as we have sustained a large number of package uploads in a very, very short period of time. We are working on some fixes to relieve pressure on our indexer processes.
Posted about 2 years ago. May 02, 2016 - 10:34 PDT
Investigating
Queues are slow/backing up
Posted about 2 years ago. May 02, 2016 - 10:28 PDT