Extended indexing times
Incident Report for packagecloud.io
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 18:11 PST
Investigating
We are aware of extended indexing time of repos and are actively investigating the issue.
Posted Nov 14, 2023 - 15:43 PST
This incident affected: Deb/Apt Repositories, RPM/yum Repositories, and PyPI Repositories.