Intermittent 50X Errors
Incident Report for packagecloud.io
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 20:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 20:09 PST
Investigating
We have seen some intermittent 50X errors, which we think may be related to the change in traffic profile that we're seeing. We will update once we have more details. Thank you for your understanding.
Posted Jan 30, 2024 - 19:45 PST
This incident affected: API, Frontend, Deb/Apt Repositories, RPM/yum Repositories, Gem Repositories, and PyPI Repositories.