Packages uploaders not available to handle upload
Incident Report for packagecloud.io
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 20:29 PST
Monitoring
The base image required by our uploaders has been rebuilt and redeployed. All package uploads should be working. We're monitoring the situation.
Posted Dec 14, 2022 - 19:18 PST
Identified
We've identified the issue as the uploader services not being able to load the docker images required to start the uploader services.
Posted Dec 14, 2022 - 18:21 PST
This incident affected: API, Frontend, Deb/Apt Repositories, RPM/yum Repositories, Gem Repositories, and PyPI Repositories.